This version of wicked words requires mysqli - you might need a more recent version of php